ETH Delayed Transactions
Incident Report for Mercury Cash
Resolved
We have successfully upgraded our Ethereum Network, we are ready to the Constantinople Fork. Thank you for your understanding.
Posted 6 months ago. Jan 09, 2019 - 07:41 EST
Monitoring
Hello, Since we have upgraded our Nodes to be prepared to the Constantinople Fork, we are experiencing some delays after the upgrade. Once the nodes are fully operational we will update this incident. Thank you for your understanding.
Posted 6 months ago. Jan 07, 2019 - 16:06 EST
This incident affected: Nodes (Ethereum Network).