Server Memory Incident
Incident Report for Mercury Cash
Resolved
This incident was resolved successfully.
Posted 20 days ago. Jan 03, 2019 - 14:24 EST
Monitoring
Since the last incident with our server clusters, our team has been working hard to expand our infrastructure, we will provide more information once we mark this incident as resolved, we are currently monitoring and finishing some work that can take up to 1 week more to be completed. however we will keep you informed of every step made. Thank you for your patience and understanding.
Posted about 1 month ago. Dec 21, 2018 - 22:12 EST
Identified
We have identified the issue we are currently working to solve the issue. Thank you for your patience.
Posted about 1 month ago. Dec 09, 2018 - 20:38 EST
Investigating
We have detected issues with the memory of one of our servers,
We are currently investigating the issue.
Posted about 1 month ago. Dec 09, 2018 - 18:36 EST
This incident affected: Website.