3rd Party Services Outage
Incident Report for Mercury Cash
Resolved
This incident has been resolved.
Posted 15 days ago. Jul 02, 2019 - 20:38 EDT
Monitoring
Hello, we have detected that some of our 3rd party services like Push Notifications, Email Notifications and Compliance are getting affected by the recent Cloudflare outage, we are currently monitoring this issue, we apologize for any inconvenience that this might cause to you.
Posted 15 days ago. Jul 02, 2019 - 10:43 EDT
This incident affected: API, ID Verification and Mobile (Android App, iOS Application).